Jump to content
Gerard Butler GALS

Members icon


zanyzombie
 Share

Recommended Posts

Hi!

I get this message when I click on the Members icon...

IPB WARNING [2] load_language(/home/gerard7/public_html/forums/cache/lang_cache/en/lang_mlist.php): failed to open stream: No such file or directory (Line: 1671 of /sources/ipsclass.php)

And I can't get into chat without using the link Dr. Em posted.

Is it still kinda kinky in here? :headspin:

Link to comment
Share on other sites

Yes, there are still many things on the board that are acting up - unfortunately these types of fixes aren't something I can do - need assistance from Invision Power Services. I've been in contact with them but I'm still waiting on a few responses to my requests for help.

All I can ask is for your continued patience with these matters, things will be resolved as soon as it's possible to do so.

stef

Link to comment
Share on other sites

Oh okay, just making sure it wasn't my computer acting up again....phew!

I guess that's why the Starting Point icon isn't working either?

Just wondering....Thanks Stef and Sarah! ::D:

Cheers!

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...