Jump to content
Gerard Butler GALS
Sign in to follow this  
AimeeMarie

Fatal Error

Recommended Posts

Hey Mods and Admins,

I'm having a problem that I keep seeing since the change to the new site format. At the bottom of the GALS forum home page, you have that area that shows which users are online. You can click to show the online users by either the last click or the member name.

When I click either of those, I get a 'fatal error'. This is what ends up on my screen when I click it.

Fatal error: Uncaught exception 'Exception' with message 'tbDisplayMembersBrowser is not an object' in /home/gerard7/public_html/forums/admin/sources/base/ipsRegistry.php:938 Stack trace: #0 /home/gerard7/public_html/forums/cache/skin_cache/cacheid_1/skin_online.php(84): ipsRegistry::getClass('tbDisplayMember...') #1 /home/gerard7/public_html/forums/cache/skin_cache/cacheid_1/skin_online.php(48): skin_online_1->__f__c51923078c61d6e134a2f7cf8a051ad1(Array, '??<span class='...', Array) #2 /home/gerard7/public_html/forums/admin/applications/members/modules_public/online/online.php(287): skin_online_1->showOnlineList(Array, '??<span class='...', Array) #3 /home/gerard7/public_html/forums/admin/applications/members/modules_public/online/online.php(86): public_members_online_online->_listAll() #4 /home/gerard7/public_html/forums/hooks/rikHookIExMonline_ef0b65590d7011b6952100dcc64af20d.php(28): public_members_online_online->doExecute(Object(ipsRegistry)) #5 /home/gerard7/public_html/forums/admin/sources/base/ipsController.php(29 in /home/gerard7/public_html/forums/admin/sources/base/ipsRegistry.php on line 938

Any idea what this is about and if it can be fixed? I like to use those options to see what is the hot topic everyone is viewing but haven't been able to since the site switchover.

Thanks for your help, Ladies and Stuart!

Aims

Share this post


Link to post
Share on other sites

Aims,

Thank you for informing us of this problem. I will pass on the info that you've provided to the Mod Squad, and we will get back to you. :)

Linda

Share this post


Link to post
Share on other sites

Aimee ~

This is a known error for Internet Explorer users. I know most people use IE, but I HIGHLY recommend switching to Firefox as the errors you will get (in general) will be far less. If this isn't possible, my apologies, but this is something the forum providers will have to work on.

:hugs:

~ D

Share this post


Link to post
Share on other sites

hmmmm, I do use Firefox and I am also encountering this error. Maybe MAC users see it?

Swannie

Share this post


Link to post
Share on other sites

I'll have to look on the support forum again. I use Firefox and Safari and don't get that error...and I use a Mac.

Will keep you informed.

~ D

Share this post


Link to post
Share on other sites

Me, too. I use Firefox and Google Chrome. Still get the error.

I'm sure Dayna will figure it out, though. :detect:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...