Jump to content
Gerard Butler GALS
Sign in to follow this  
zanyzombie

HOW TO: Use the Insert Link

Recommended Posts

This explains how to post a link that looks like this

http://www.gerardbutlergals.com/forums/index.php?act=idx

to look like this (GerardButler GALS)

I recommend having more than one window or tab open to do this.

> One window to compose your message and

> One window to COPY the LINK from.

FIRST WAY:

> Type the word or sentence you would like to name the link in your post.

> Then, highlight it.

> Click on the green plus sign (Insert Link icon) that is next to the yellow smilie face.

> the little window opens up.

> Now, right click and "PASTE" the web page link in the empty box.

> Click, "Ok", the box closes.

SECOND WAY:

1. - Left click your mouse and keep it held down while dragging it over the link...it will be highlighted in blue...now, let up and right click your mouse over your highlighted text...a small box opens up > left click on COPY (a link is the same thing as a URL or Web Address)

2. - Go to your text box.

3. - Click on the > Insert Link Icon

Posted Image

A box opens up that say's,

"Script Prompt

"Please enter the full URL"

and the http:// is hightlighted in the box.

4. - In the white box PASTE the link in there.

Posted Image

5. - Then, click > OK.

It now say's,

"Script Prompt

Please enter the title for this item"

undefined is highlighted in the white box.

Type in the NAME you want your link to be.

Posted Image

Then,

6. - click > OK

It will automatically post it in your message box.

click on > Preview Message to view what you just did.

Put your cursor/arrow over the link.

It should turn into a hand.

Go ahead and click on it to make sure it takes you to the correct link or

web address you wanted.

> And that's it.

Posted Image

USING A PICTURE INSTEAD OF TEXT:

You have to put the link to the picture - use the  Code in <em class="Please enter the title for this item."

http://i138.photobucket.com/albums/q251/GB_GALS/MOD/th_imagecode.gif' alt='th_imagecode.gif'>

or

> Add your picture or graphic to your post.

> Then, highlight the code.

> Click on the green plus sign (Insert Link icon) that is next to the yellow smilie face.

> the little window opens up.

> Now, right click and "PASTE" the web page link in the empty box.

> Click, "Ok", the box closes.

> and hopefully, it worked.

Share this post


Link to post
Share on other sites

It now say's,

"Script Prompt

Enter the title of your webpage"

My Webpage is highlighted in the white box.

Type in the NAME you want your link to be.

Posted Image

Then,

click > OK

No, it doesn't say "script prompt enter the title of your webpage." After I paste my link and hit ok ... my link (in my message) goes to "black" (no longer blue link) and my "insert link box" closes. Any suggestions?

Share this post


Link to post
Share on other sites

Zany's instructions are from Internet Explorer.

I'll see if I can do instructions in Firefox...

Edit for possible answer...

it looks a bit different in Firefox, but it's the same process...

BUT for both, you must take out the blue highlighted http:// that is within the box when it opens.

Your link cut & paste should already have that there...

you only need http://www.gerardbutlergals.com/forums/index.php?act=idx

NOThttp://http://www.gerardbutlergals.com/forums/index.php?act+idx

I think that should help!

Hugs,

Barb

Edited by becozy

Share this post


Link to post
Share on other sites

Nope, no help (thanks for your efforts, Barb!). When I click the "link globe" it tells me I must highlight text before I make it a link. So, I close the box, paste my link into the message, highlight it, click the link globe, take out the default "http" and paste my link into the white box, click ok. Link box closes and the link in my message is now black... Oh well... not that big a deal...

Share this post


Link to post
Share on other sites

I'm terrible at reading computer directions so maybe this is what they are already saying but this is what I do and it seems to work... Honestly, I don't know if I'm adding anything to this discussion. I just hate seeing someone trying to make something work and getting frustrated. Beside, Spot, the links you could be posting could most certainly be droolworthy and we wouldn't want you to be stifled! :lol:

Ok, here goes...

I open up a new window of whatever link it is I'm trying to post.

I highlight that address, Right Click and then Copy. I take the highlighter off at that point after I've copied it by clicking outside of the box somewhere.

Click back over to my GALS post where I want the link to be.

Click on the Insert Link icon and the box opens up.

Right Click and paste the link into the box. Like Barb said, be sure the http part isn't duplicated.

Click Ok and it should take you to the next box where you insert the name of what you want the link to say on your post.

Click ok and it SHOULD show up as an underlined link.

I don't know anything about browsers or any of that stuff so maybe yours is blocking it in some way if it isn't working. But keep trying. We need to see your links!!! :tasty: (That sounded dirty and yet it wasn't meant to be. :confused: ) Are you not getting the second box after you paste in the address? As I read back over this, I don't think I'm helping but since I spent so much time typing it, I'm posting it anyway!

Share this post


Link to post
Share on other sites

No, it doesn't say "script prompt enter the title of your webpage." After I paste my link and hit ok ... my link (in my message) goes to "black" (no longer blue link) and my "insert link box" closes. Any suggestions?

Sorry about that Spot.

What is your internet browser?

Nope, no help (thanks for your efforts, Barb!). When I click the "link globe" it tells me I must highlight text before I make it a link. So, I close the box, paste my link into the message, highlight it, click the link globe, take out the default "http" and paste my link into the white box, click ok. Link box closes and the link in my message is now black... Oh well... not that big a deal...

Maybe, Stef would know.

Thanks Barb and Jill for helping!

Share this post


Link to post
Share on other sites

I've tried in both Mozilla and IE ...

Share this post


Link to post
Share on other sites

Holly ~ I found another way to do it.

Let's see if this way works.

> Type the word or sentence you would like to name the link in your post.

> Then, highlight it.

> Click on the green plus sign (Insert Link icon) that is next to the yellow smilie face.

> the little window opens up.

> Now, right click and "PASTE" the web page link in the empty box.

> Click, "Ok", the box closes.

> and hopefully, it worked.

Crosses fingers,

zany

Share this post


Link to post
Share on other sites

This is a test...

HappyPlace

HOLY CARP, ZANY, IT WARRRKED!!! THANK YOU THANK YOU THANK YOU

Edited by heISmyGspot

Share this post


Link to post
Share on other sites

This is a test...

HappyPlace

HOLY CARP, ZANY, IT WARRRKED!!! THANK YOU THANK YOU THANK YOU

I'm sooooglad that it did!! I went to your happy place, OMFG, can he get any sexier??? I just can't stands no more!

Hugs and :kiss: Fran

Posted Image

Share this post


Link to post
Share on other sites

Trying to figure this out too...wish me luck!

Dr.GB

By Gerry, I think I've got it!!!! Wooo Hoooo!!!!

Thanks, Zany....I'm so excited now!!! LOL

:claphands: Pop

Share this post


Link to post
Share on other sites

Holly ~ I found another way to do it.

Let's see if this way works.

> Type the word or sentence you would like to name the link in your post.

> Then, highlight it.

> Click on the green plus sign (Insert Link icon) that is next to the yellow smilie face.

> the little window opens up.

> Now, right click and "PASTE" the web page link in the empty box.

> Click, "Ok", the box closes.

> and hopefully, it worked.

Crosses fingers,

zany

Just trying to test this out using my art

Let's see...

Thanks so much, zany. Your instructions were perfect!!!

Edited by zanyzombie

Share this post


Link to post
Share on other sites

I'm so glad everyone! :claphands:

There's a way to do it with a photo (instead of the word or sentence) but that's another story. lol

Jackie'sDazzler your drawing of Gerry is bea-U-ti-ful!!! :kisswink:

We have a forum for our talented GALS to show their lovely artwork.

I hope you will consider posting it there for all of us to admire!

Cheers!

Share this post


Link to post
Share on other sites

I'm so glad everyone! :claphands:

There's a way to do it with a photo (instead of the word or sentence) but that's another story. lol

Jackie'sDazzler your drawing of Gerry is bea-U-ti-ful!!! :kisswink:

We have a forum for our talented GALS to show their lovely artwork.

I hope you will consider posting it there for all of us to admire!

Cheers!

Oh, zany...

Thank you. That is so sweet of you to say!!!! I didn't know there was a place to post it, AND, to be honest, I didn't think anyone would be interested to see my doodle!!! But, with your kind words, I just think I might.

Thanks again. For both the instructions and the kind words.

Share this post


Link to post
Share on other sites

My attempt at instructions of posting a link to a picture, by using a word for the name of said picture.

For example, I want to be WRAPPED in those man mitts!

Here goes:

In another tab or internet session, log into your photobucket account.

Make your choice (of picture) and then select 'generate HTML and IMG code'

Go to the last selection at the bottom and select (copy) the link that's shown in "URL's for email, Yahoo messenger, AOL messenger, etc"

Toggle back to your GALS session, and while inside the area of your creating post, press the green plus sign button (look above), just underneath the Fonts box, and to the right of the smilie emoticon. This is "insert link".

(If you get a warning type message, just click in the bar that reads, "click here to allow scripted windows..." and click again on "Temporarily Allow scripted windows"; Click on the green box again)

A box will appear that has a menu bar with http:// in it. Do not remove any entry there, but press Ctrl+V (paste) to paste your photo URL in the box.

Click okay, another box will appear that reads "Visit my website" Hit delete to erase, or clear out the box, and enter whatever name you choose for your link. (Above, I chose WRAPPED)

Click okay, and the link will be added to your post!

Select "Preview Post" to see if your link name is there. Then click on the NAME and see if it goes to the image you selected.

Good luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...